Static Default Routing

LAB STATIC DEFAULT ROUTING

Topologinya

Tabel Addressing
Device Interface Ip Address Subnet Mask Default Gateway
R1 Fa0/0 20.20.20.1 255.255.255.0 N/A
Loopback0 1.1.1.1 255.255.255.255 N/A
Loopback1 2.2.2.2 255.255.255.255 N/A
R2 Fa0/0 20.20.20.2 255.255.255.0 N/A
Loopback2 3.3.3.3 255.255.255.255 N/A
Loopback3 4.4.4.4 255.255.255.255 N/A

 

Konsep Dasar

Static default route adalah static route dengan network address destination 0.0.0.0 dan subnet

mask 0.0.0.0. Dikenal juga sebagai “quad zero” route. Static default route melakukan identifikasi

gateway yang akan digunakan oleh router untuk mengirimkan semua paket IP untuk network

destination yang tidak diketahui  di routing table, sehingga akan diforward ke route 0.0.0.0/0.

Untuk konfigurasi static default route dapat menggunakan next-hop ip address atau exit-interface.

Pertama kita konfigurasi IP Address pada setiap interface

Pada R1

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R1

R1(config)#interface fa0/0

R1(config-if)#ip address 20.20.20.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#interface loopback0

R1(config-if)#ip address 1.1.1.1 255.255.255.255

R1(config-if)#interface loopback1

R1(config-if)#ip address 2.2.2.2 255.255.255.255

 

Sekarang pada R2

 

Router>enable

Router#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname R2

R2(config)#interface fa0/0

R2(config-if)#ip address 20.20.20.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback2

R2(config-if)#ip address 3.3.3.3 255.255.255.255

R2(config)#interface loopback3

R2(config-if)#ip address 4.4.4.4 255.255.255.255

Sekarang kita lakukan verifikasi Tabel Routing di setiap router.

Tampilan Tabel Routing pada R1.

R1#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

 

Gateway of last resort is not set

 

1.0.0.0/32 is subnetted, 1 subnets

C 1.1.1.1 is directly connected, Loopback0

2.0.0.0/32 is subnetted, 1 subnets

C 2.2.2.2 is directly connected, Loopback1

20.0.0.0/24 is subnetted, 1 subnets

C 20.20.20.0 is directly connected, FastEthernet0/0

 

Tampilan Tabel Routing pada R2

R2#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

 

Gateway of last resort is not set

 

3.0.0.0/32 is subnetted, 1 subnets

C 3.3.3.3 is directly connected, Loopback2

4.0.0.0/32 is subnetted, 1 subnets

C 4.4.4.4 is directly connected, Loopback3

20.0.0.0/24 is subnetted, 1 subnets

C 20.20.20.0 is directly connected, FastEthernet0/0

 

 

Konfigurasi Static Default Route

R1(config)#ip route 0.0.0.0 0.0.0.0 <nex-hop ip address>/<exit-interface>

 

Sekarang kita lakukan konfigurasi Static Default-Route pada setiap Router.

Static Default Route pada R1

R1(config)#ip route 0.0.0.0 0.0.0.0 fa0/0

Static Default Route pada R2

R2(config)#ip route 0.0.0.0 0.0.0.0 fa0/0

 

Lakukan Verifikasi table Routing R1 dan R2

R1#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

 

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

 

1.0.0.0/32 is subnetted, 1 subnets

C 1.1.1.1 is directly connected, Loopback0

2.0.0.0/32 is subnetted, 1 subnets

C 2.2.2.2 is directly connected, Loopback1

20.0.0.0/24 is subnetted, 1 subnets

C 20.20.20.0 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 is directly connected, FastEthernet0/0

 

Static Default Route ditandai dengan Huruf “S*

R2#show ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP

D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area

N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2

E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP

i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area

* – candidate default, U – per-user static route, o – ODR

P – periodic downloaded static route

 

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

 

3.0.0.0/32 is subnetted, 1 subnets

C 3.3.3.3 is directly connected, Loopback2

4.0.0.0/32 is subnetted, 1 subnets

C 4.4.4.4 is directly connected, Loopback3

20.0.0.0/24 is subnetted, 1 subnets

C 20.20.20.0 is directly connected, FastEthernet0/0

S* 0.0.0.0/0 is directly connected, FastEthernet0/0

 

Ping dari R1 ke Loopback2 pada R2

R1#ping 3.3.3.3

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 3.3.3.3, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5),round-trip min/avg/max = 0/3/18 ms

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *