ETHERCHANNEL SWITCH LAYER 3

ETHERCHANNEL SWITCH LAYER 3

Pada lab-lab sebelumnya kita belajar tentang etherchannel Layer 2. Selanjutnya pada lab ini kita akan belajar tentang etherchannel Switch Layer 3. Berikut topologi yang akan kita gunakan pada lab ini.

Langsung saja ke konfigurasinya pada Switch MLS1 dan Switch MLS2

Pada MLS1

MLS1(config)#interface range fa0/1-3

MLS1(config-if-range)#channel-group 1 mode on

MLS1(config-if-range)#interface port-channel 1

MLS1(config-if-range)#exit

MLS1(config-if)#no switchport

MLS1(config-if)#ip address 12.12.12.1 255.255.255.0

MLS1(config-if)#exit

Pada MLS2

MLS2(config)#interface range fa0/1-3

MLS2(config-if-range)#channel-group 1 mode on

MLS2(config-if-range)#exit

MLS2(config)#interface port-channel 1

MLS2(config-if)#no switchport

MLS2(config-if)#ip address 12.12.12.2 255.255.255.0

MLS2(config-if)#exit

Dan untuk pengujiannya kita coba ping dari MLS1 ke MLS2

MLS1#ping 12.12.12.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 12.12.12.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 0/0/2 ms

Leave a Reply

Your email address will not be published. Required fields are marked *