ETHERCHANNEL (L2 LACP)

ETHERCHANNEL (L2 LACP)

Ketemu lagi sama kami, disini kita akan membahas mengenai ETHERCHANNEL (L2 LACP) pada Switch Cisco.

Pada switch bila kita koneksikan beberapa kabel, maka karena mekanisme spanning tree, tidak semua link digunakan untuk mengirimkan data dikarenakan salah satu portnya blocking. Untuk itu kita bisa gunakan etherchannel, yakni membundle link tersebut sehingga seolah-olah menjadi 1 link saja. Dengan demikian linknya aktif digunakan untuk mengirimkan data.
Ada 3 tipe etherchannel, yaitu :
1. L2 Etherchannel LACP (open standard)
2. L2 Etherchannel PAGP (cisco propietary)
3. L3 Etherchannel
Jadi apabila kita membundle 3 masing-masing 100 mb, maka kecepatan transfer datanya bisa mencapai 300mb.

Pada SwitchKiri

SwitchKiri(config)#interface range fa0/1-3

SwitchKiri(config-if-range)#channel-group 1 mode active

SwitchKiri(config-if-range)#interface port-channel 1

SwitchKiri(config-if)#switchport mode trunk

Pada SwitchKanan

SwitchKanan(config)#interface range fa0/1-3

SwitchKanan(config-if-range)#channel-group 1 mode active

SwitchKanan(config-if-range)#interface port-channel 1

SwitchKanan(config-if)#switchport mode trunk

Mode yang digunakan boleh active-active atau active-passive, asalkan jangan passive-passive. Kita coba cek

Pada SwitchKiri

SwitchKiri#show etherchannel summary

Flags: D – down P – in port-channel

I – stand-alone s – suspended

H – Hot-standby (LACP only)

R – Layer3 S – Layer2

U – in use f – failed to allocate aggregator

u – unsuitable for bundling

w – waiting to be aggregated

d – default port

 

 

Number of channel-groups in use: 1

Number of aggregators: 1

 

Group Port-channel Protocol Ports

——+————-+———–+———————————————-

 

1 Po1(SU) LACP Fa0/1(P) Fa0/2(P) Fa0/3(P)

Perhatikan bahwa statusnya sudah SU yang artinya interface tersebut sudah aktif sebagai etherchannel. Dan kita coba lihat di verifikasi Interface.

SwitchKiri#show ip interface brief

Interface IP-Address OK? Method Status Protocol

Port-channel 1 unassigned YES manual up up

 

Leave a Reply

Your email address will not be published. Required fields are marked *